Progetti

   

Tutorial

   

Servizi

   

Sponsor  

   
Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: Arduino Mega 2560 non si installa

Arduino Mega 2560 non si installa 4 Anni 8 Mesi fa #31

  • Guido
  • Avatar di Guido
  • Offline
  • Platinum Boarder
  • Messaggi: 583
  • Ringraziamenti ricevuti 1
  • Karma: 2
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Arduino Mega 2560 non si installa 4 Anni 8 Mesi fa #32

  • elpablito
  • Avatar di elpablito
  • Offline
  • Platinum Boarder
  • Messaggi: 341
  • Ringraziamenti ricevuti 8
  • Karma: 2
salve
Io uso abbastanza di frequente qualche clone di arduino anche se in modo anomalo perchè adopero atmelstudio7 e il solito atmel-ice per la programmazione e il debug. Ciò non toglie che ho giocato anche con l'IDE originale. Tutti quei cloni funzionano tranquillamente se carichi il driver per il cip cinese seriale-usb corretto (CH340) che trovi facilmente in internet. Il boot è generalmente precaricato, ma se così non fosse puoi, caricarlo dall'IDE guarda l'ultima riga di STRUMENTI. Window7 va bene non è quello il problema. Se non va sono propenso a credere sia stata seviziata.
Paolo
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Arduino Mega 2560 non si installa 4 Anni 7 Mesi fa #33

  • Guido
  • Avatar di Guido
  • Offline
  • Platinum Boarder
  • Messaggi: 583
  • Ringraziamenti ricevuti 1
  • Karma: 2
Ciao, prestato scheda. Con sistema operativo Linux funziona senza problemi è con win7 che non va. Installato e cancellato più volte i diversi ufficiali dal sito di Arduino. Avete altri suggerimenti? Grazie Guido
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Arduino Mega 2560 non si installa 4 Anni 7 Mesi fa #34

  • Guido
  • Avatar di Guido
  • Offline
  • Platinum Boarder
  • Messaggi: 583
  • Ringraziamenti ricevuti 1
  • Karma: 2
Scusatemi, driver.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Arduino Mega 2560 non si installa 4 Anni 7 Mesi fa #35

  • elpablito
  • Avatar di elpablito
  • Offline
  • Platinum Boarder
  • Messaggi: 341
  • Ringraziamenti ricevuti 8
  • Karma: 2
@ Guido
prova a controllare che sigla ha il convertitore seriale USB, se per caso, come penso è un CH340, devi scaricare e installare i driver per il CH340 altrimenti non funziona nulla. I drivers ufficiali di arduino sono per un chip diverso e non vanno bene.
Tovi tutto in rete.
Paolo
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Moderatori: Mauro Laurenti
Powered by Forum Kunena
   
© LaurTec 2006-2015