Progetti

   

Tutorial

   

Servizi

   
Benvenuto, Ospite
Nome utente: Password: Ricordami

ARGOMENTO: ROVER

Re: ROVER 9 Anni 8 Mesi fa #31

  • Mauro Laurenti
  • Avatar di Mauro Laurenti
  • Offline
  • Moderatore
  • Messaggi: 4703
  • Ringraziamenti ricevuti 564
  • Karma: 52
...ormai sei a buon punto! :)
credo che sei preso al massimo! :)

...non trasformare il tuo Rover in un'arma! :)

Saluti,

Mauro
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Re: ROVER 9 Anni 8 Mesi fa #32

  • luongo
  • Avatar di luongo
  • Offline
  • Expert Boarder
  • Leave no man behind!!
  • Messaggi: 131
  • Karma: 1
Mauro Laurenti ha scritto:
...ormai sei a buon punto! :)
credo che sei preso al massimo! :)

...non trasformare il tuo Rover in un'arma! :)

Saluti,

Mauro

infatti sono cominciati i problema il PIC non da segni di vita!!! aaah!!! Programmo in ambiente MikroC, e uso un pickit3 con la relativa GUI. All'inizio pensavo che fosse colpa del circuito RC sull' !MCLR ma eliminato questo continua a non dare segni di vita... eppure il software del pickit3 dice che va tutto a buon fine bah magari è il PIC?
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Re: ROVER 9 Anni 7 Mesi fa #33

  • Mauro Laurenti
  • Avatar di Mauro Laurenti
  • Offline
  • Moderatore
  • Messaggi: 4703
  • Ringraziamenti ricevuti 564
  • Karma: 52
...prova a scrivere un Hello World.
...Se non funziona si potrebbe essere staccato qualche filo.
...ho il PIC ci e' rimasto secco! :)

Saluti,

Mauro
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Re: ROVER 9 Anni 7 Mesi fa #34

  • luongo
  • Avatar di luongo
  • Offline
  • Expert Boarder
  • Leave no man behind!!
  • Messaggi: 131
  • Karma: 1
Mauro Laurenti ha scritto:
...prova a scrivere un Hello World.
...Se non funziona si potrebbe essere staccato qualche filo.
...ho il PIC ci e' rimasto secco! :)

Saluti,

Mauro

ho già provato a scivere www.laurtec.it ma nada de nada i fili sono tutti connessi, beh cambierò PIC questo ne ha viste di cose...
Il programmatore comunque non si "accorge" se non so il PIC è fritto o se il quarzo non oscilla?
Ultima modifica: 9 Anni 7 Mesi fa da luongo.
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.

Re: ROVER 9 Anni 7 Mesi fa #35

  • Mauro Laurenti
  • Avatar di Mauro Laurenti
  • Offline
  • Moderatore
  • Messaggi: 4703
  • Ringraziamenti ricevuti 564
  • Karma: 52
...forse era uno sciopero contro LaurTec.

prova un Hello World piu' semplice con semplice lampeggio di un led.

In quel modo vedi le cose base (programmazione, oscillazione del cristallo, reset)....ma potresti ancora avere problemi su pin specifici.

Saluti,

Mauro
L\'Amministratore ha disattivato l\'accesso in scrittura al pubblico.
Powered by Forum Kunena
   
© LaurTec 2006-2022